中山期货配资

当前位置: 网站股票配资 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

大智慧源码:神奇抓涨,竞价类公式

点击: 次    来源:顶尖财经    作者:股市狙击 - 小 + 大

 神奇抓涨,竞价公式

这是竞价一类的公式,请在开盘9:30分之前使用。选出股票关注( 股 民 学 院 : http://szpz265.cn )
 
{神奇抓涨}
{公式描述:9点31之前}
 
a1:=c/ref(c,1);
a2:=(capital/100)/10000;
a3:=(a1 - 1) * 100;
a4:=a2 <= 8.5;
a5:=(SUM(a3,6)) < 7.8;
a6:=(DYNAINFO(9) * 100) / CAPITAL;
a7:=(BARSSINCE(VOL) + 1) = 1;
a8:=BARSLAST(a7);
a9:=IF(a7,(((SUM(VOL,0)) / DYNAINFO(38)) * 240),(REF((((SUM(VOL,0)) / DYNAINFO(38)) * 240),a8)));
a10:=(STRFIND(STKNAME,'ST',1)) > 0;
a11:=(STRFIND(STKNAME,'S',1)) > 0;
a12:=DYNAINFO(4) = 0;{70822.com}
a13:=(NOT(a10) AND NOT(a11)) AND NOT(a12);
选股:(((((((BETWEEN(a3,1,4.5)) AND (REF(a5,1))) AND ((COUNT((BETWEEN((REF(a3,1)),-10,4.5)),6)) = 6)) AND a4) AND (a6 >= 0.055)) AND (a9 > 2.5)) AND (CURRENTTIME < 93001)) AND a13;

上一篇:大智慧公式下载:集合抓牛,疯排,打板生态

下一篇:大智慧公式下载:登山阶梯