中山期货配资

当前位置: 网站股票配资 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

大智慧源码精选:五日贝塔,机单因子分笔,板块涨停股个数求和

点击: 次    来源:顶尖财经    作者:股市狙击 - 小 + 大

1、五日贝塔

五日贝塔-集合竞价抓涨停

 
先发源码,通达信或者大智慧通用的
{五日贝塔集合竞价抓涨停 源码}
ZT:=C/REF(C,1)>=1.0985 AND C=H;
X_1:=ABS((OPEN-REF(CLOSE,5))/REF(CLOSE,5)/((INDEXO-REF(INDEXC,5))/REF(INDEXC,5)));
X_2:=REF(COUNT(ZT AND L=H,2)=2,2) AND REF(O,1)<REF(C,1);
X_3:=OPEN/REF(CLOSE,1)>1.01 AND OPEN/REF(CLOSE,1)<1.07;
X_4:=REF(COUNT(ZT,3),1)>=2 AND REF(ZT,1);
XG:X_1>10 AND NOT(X_2) AND X_3 AND X_4;
 
1、源码直接可以使用,无未来函数,信号不漂移,早上出的信号,全天不变。
2、选股条件未全部放出,给大家一个基础源码,各自发挥自己的特长,进行优化。
今日三股入围全部早早的强势涨停
 
什么是贝塔系数?
答:贝塔系数,是一种风险指数,用来衡量个别股票或股票基金相对于整个股市的价格波动情况。β系数是一种评估证券系统性风险的工具,用以度量一种证券或一个投资证券组合相对总体市场的波动性,在股票、基金等投资术语中常见。
贝塔系数是统计学上的概念,它所反映的是某一投资对象相对于大盘的表现情况。其绝对值越大,显示其收益变化幅度相对于大盘的变化幅度越大;绝对值越小,显示其变化幅度相对于大盘越小.( 股民学院: http://szpz265.cn )



2、机单因子分笔,排序指标

{机构单吃货竞价,公式需要在 9:15~9:25 这个时间段运行。并且,需要收费行情支持,才能取得机构吃单的函数值。否则显示是0.

SK:=(TIME >= 91500 AND TIME <= 92950);
JGDC:=IF(SK,DYNAINFO(99),0);
JGC:=IF(SK,DYNAINFO(102),0);
机单:=(JGDC+JGC);
机单因子:=(SUM(机单,0)/CAPITAL)*10000;
T:=TIME>=092000 AND TIME<=092600;
机单量:SUM(IF(T,机单因子,0),0);



3、大智慧板块涨停股个数求和的方法

之前没有遇到这方面的公式,今天想到一个方法,可能成。( 股民学院: http://szpz265.cn )
 
{公式源码}
Zf:(C/ref(c,1)-1)*100;
BGS:IF(ZF>9.75,1,0) and H=C;

上一篇:大智慧公式下载:趋势决策

下一篇:大智慧公式下载:股东增减,前10大流通股东持股占比,对第一个涨停板每笔手数的分析