中山期货配资

当前位置: 网站股票配资 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

同花顺源码精选:交易极大值,成本平均,小快牛

点击: 次    来源:顶尖财经    作者:股市狙击 - 小 + 大

1、交易极大值

找出交易量最大值的日期,方便画出支撑线和压力线。( 股民学院: http://szpz265.cn )

 r1:=ZDMR[-1];

r2:=BDMR[-1];
r3:=-ZDMC[-1];
r4:=-BDMC[-1];
a:=(r1+r2);
b:=(r3+r4);
d:=a+b;
e:=a-b;
STICKLINE(C>REF(C,1),0,e,8,1),colorred;
STICKLINE(C<=REF(C,1),0,e,8,1),colorfff000;
STICKLINE(d<0,-d,0,8,0),color00ff00;
STICKLINE(d>0,d,0,8,0),color00ffff;
STICKLINE(C,a,0,4,0),coloraa00bb;
STICKLINE(C,a,0,3,0),colorcc22bb;
STICKLINE(C,a,0,2,0),colordd33bb;
STICKLINE(C,a,0,1,0),coloree44bb;
STICKLINE(C,a,r1,4,0),color2266aa;
STICKLINE(C,a,r1,3,0),color3377cc;
STICKLINE(C,a,r1,2,0),color4488dd;
STICKLINE(C,a,r1,1,0),color9955ee;
STICKLINE(C,e,a,4,0),coloraaaaaa;
STICKLINE(C,e,a,3,0),colorbbbbbb;
STICKLINE(C,e,a,2,0),colorcccccc;
STICKLINE(C,e,a,1,0),colordddddd;
STICKLINE(C,e,a-r4,4,0),Colorff6600;
STICKLINE(C,e,a-r4,3,0),Colorff7722;
STICKLINE(C,e,a-r4,2,0),Colorff8833;
STICKLINE(C,e,a-r4,1,0),Colorff9955;
mv5:MA(e,5);
mv10:MA(e,10);
mv35:MA(e,35);
mv135:MA(e,135);
a3:=SUM(a,1)/1000000;
b3:=SUM(b,1)/1000000;
VOL1=SUM(VOL,1)/1000000;
y:=a3-b3;
z:=y/VOL1*100;



2、成本平均

压:BBIBOLL+M*STD(BBIBOLL,N);
撑:BBIBOLL-M*STD(BBIBOLL,N);
收盘:=CLOSE;
五日:=MA(CLOSE,5),linethick1,ColorFFffFF;
十日:=MA(CLOSE,10);
十八日 :=MA(CLOSE,18);
趋势: =MA(CLOSE,56),linethick1,colorlired;
BBIBOLL:(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,18))/3;
STICKLINE(十日>=十八日,LOW,HIGH,0.1,1),colorlired;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8,1),colorlired;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0),colorlicyan;
STICKLINE(十日<十八日,LOW,HIGH,0.1,1),colorlicyan;



3、小快牛,短线抄底公式

A:=V*100/CAPITAL;

小快牛:=MA(A,180);
DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
DEA0:=EMA(DIFF0,9);
MACD0:=2*(DIFF0-DEA0);
快牛: (MACD0>REF(MACD0,1)*2.5 AND MACD0>15),COLORFF00FF;
STICKLINE(快牛,00,1,1.2,0),colormagenta;
DRAWTEXT(快牛,0.5,'←小快牛'),colormagenta;

上一篇:同花顺源码精选:点将台,买卖准确,我的均线系统

下一篇:同花顺源码精选:芙蓉副图,资金控AA,牛起爆